[sonar-dev] [VOTE] Release sonar-l10n-zh-plugin-1.4

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[sonar-dev] [VOTE] Release sonar-l10n-zh-plugin-1.4

xyz20003
Hi guys,
 
  I'd like to release sonar-l10n-zh-plugin-1.4.
 
  The aim of sonar-l10n-zh-plugin-1.4 is supporting sonar-3.5.
 
 
  Vote open to everybody for 72 hours.
[ ] +1

[ ] +0
[ ] -1

Regards,
Xu Huisheng
Reply | Threaded
Open this post in threaded view
|

Re: [sonar-dev] [VOTE] Release sonar-l10n-zh-plugin-1.4

Freddy Mallet
Hi Xu,

Unhappily this version of the plugin requires Sonar 3.5 in the pom.xml file and so can't be used with Sonar 3.4-. Why do you have a dependency on Sonar 3.5 ?

Kind regards

-----
Sonar for Continuous Inspection


On Thu, Mar 14, 2013 at 7:35 PM, xyz20003 <[hidden email]> wrote:
Hi guys,
 
  I'd like to release sonar-l10n-zh-plugin-1.4.
 
  The aim of sonar-l10n-zh-plugin-1.4 is supporting sonar-3.5.
 
 
  Vote open to everybody for 72 hours.
[ ] +1

[ ] +0
[ ] -1

Regards,
Xu Huisheng

Reply | Threaded
Open this post in threaded view
|

Re: Re: [sonar-dev] [VOTE] Release sonar-l10n-zh-plugin-1.4

xyz20003

Hi Freddy,
  In order to follow the new version of sonar releasing as quick as possible, I always update my plugin since RC stage.
 
  When sonar 3.5-RC1 released, I had started my work on new version of translation, so when Sonar-3.5 final version released yesterday, I just need to update my pom from 3.5-RC4 to 3.5 and see all of unit tests had passed.
 
  The sonar-l10n-zh-plugin-1.4 supports the sonar-3.5, if you want to use it with sonar-3.4 please use sonar-l10n-zh-plugin-1.3. 
 
  Thank you very much.
 

Xu Huisheng
 
Date: 2013-03-15 05:06
Subject: Re: [sonar-dev] [VOTE] Release sonar-l10n-zh-plugin-1.4
Hi Xu,

Unhappily this version of the plugin requires Sonar 3.5 in the pom.xml file and so can't be used with Sonar 3.4-. Why do you have a dependency on Sonar 3.5 ?

Kind regards

-----
Sonar for Continuous Inspection


On Thu, Mar 14, 2013 at 7:35 PM, xyz20003 <[hidden email]> wrote:
Hi guys,
 
  I'd like to release sonar-l10n-zh-plugin-1.4.
 
  The aim of sonar-l10n-zh-plugin-1.4 is supporting sonar-3.5.
 
  Vote open to everybody for 72 hours.
[ ] +1

[ ] +0
[ ] -1

Regards,
Xu Huisheng

Reply | Threaded
Open this post in threaded view
|

Re: Re: [sonar-dev] [VOTE] Release sonar-l10n-zh-plugin-1.4

Freddy Mallet
Indeed, +1 !

-----
Sonar for Continuous Inspection


On Fri, Mar 15, 2013 at 3:49 AM, xyz20003 <[hidden email]> wrote:
Hi Freddy,
  In order to follow the new version of sonar releasing as quick as possible, I always update my plugin since RC stage.
 
  When sonar 3.5-RC1 released, I had started my work on new version of translation, so when Sonar-3.5 final version released yesterday, I just need to update my pom from 3.5-RC4 to 3.5 and see all of unit tests had passed.
 
  The sonar-l10n-zh-plugin-1.4 supports the sonar-3.5, if you want to use it with sonar-3.4 please use sonar-l10n-zh-plugin-1.3. 
 
  Thank you very much.
 

Xu Huisheng
 
Date: <a href="tel:2013-03-15%C2%A005" value="+12013031505" target="_blank">2013-03-15 05:06
Subject: Re: [sonar-dev] [VOTE] Release sonar-l10n-zh-plugin-1.4
Hi Xu,

Unhappily this version of the plugin requires Sonar 3.5 in the pom.xml file and so can't be used with Sonar 3.4-. Why do you have a dependency on Sonar 3.5 ?

Kind regards

-----
Sonar for Continuous Inspection


On Thu, Mar 14, 2013 at 7:35 PM, xyz20003 <[hidden email]> wrote:
Hi guys,
 
  I'd like to release sonar-l10n-zh-plugin-1.4.
 
  The aim of sonar-l10n-zh-plugin-1.4 is supporting sonar-3.5.
 
  Vote open to everybody for 72 hours.
[ ] +1

[ ] +0
[ ] -1

Regards,
Xu Huisheng